Author Topic: AIS decoder install with libasound2-dev  (Read 986 times)

Nicolas

  • New user
  • Posts: 1
    • View Profile
AIS decoder install with libasound2-dev
« on: 21 February, 2017, 09:43:11 pm »
Hi
When I try to install aisdecoder on a raspeberry pi3 with desbian (new version) I<m not able to get libasound-dev. No choice to install older version than libasound2-dev
Is anyone can help me please

pi@raspberrypi:~/aisdecoder/build $ sudo cmake ../ -DCMAKE_BUILD_TYPE=Release
-- Build configuration: Release
CMake Error at CMakeLists.txt:54 (MESSAGE):
  The development files for ALSA or PulseAudio are required - libasound-dev,
  libpulse-dev


-- Configuring incomplete, errors occurred!
See also "/home/pi/aisdecoder/CMakeFiles/CMakeOutput.log".
See also "/home/pi/aisdecoder/CMakeFiles/CMakeError.log".