Author Topic: AIS Decoder loading in Ubuntu  (Read 1995 times)

richard@sprs.co.za

  • New user
  • Posts: 1
    • View Profile
AIS Decoder loading in Ubuntu
« on: 18 November, 2015, 06:00:48 pm »
Hi Guys, I know newbies are a pain and that, unfortunately, I am one of them but please help. When I download the programme and configure it everything works fine until the cmake ../ step then I get a message that pulseaudio needs libasound-dev and libpulse-dev. However, PulseAudio is loaded and working (I thibnk). Sorry for the hassle but please walk me step by step to fix this. If possible, please CC me in on my private email Richard@sprs.co.za    many thanks richard

andymnc

  • New user
  • Posts: 1
    • View Profile
Re: AIS Decoder loading in Ubuntu
« Reply #1 on: 11 February, 2016, 04:47:44 pm »
you should open a shell, and then it depends on which ubuntu you are.
so i suppose you are on ubuntu 15.10 64bit.
on that distro, open the shell and use:
sudo apt-get install libasound2-dev
then
sudo apt-get install libpulse-dev